FN Marketplace Service Degradation
Incident Report for Field Nation
Resolved
The incident has been resolved. We've re-enabled the disabled feature after scaling the service capacity to accomodate the increased demand on the marketplace.
Posted Jul 24, 2023 - 12:38 CDT
Identified
We've identified and disabled a feature that we believe was creating the performance bottleneck and we're continuing to investigate. With the feature disabled, users will not see the distance estimates on the flightboard until the feature is re-enabled. We're investigating the cause and identifying actions necessary to re-enable the distance estimate feature.

Our own testing and customer reports have indicated this action has improved performance and availability of the Marketplace system.
Posted Jul 24, 2023 - 12:03 CDT
Investigating
We're investigating alerts from our monitoring systems showing elevated error rates from our core marketplace services.
Posted Jul 24, 2023 - 11:35 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.