Error on Providers tab of work orders

Incident Report for Field Nation

Resolved

We've deployed a fix and confirmed it has corrected the issue.
Posted Oct 15, 2025 - 15:49 CDT

Identified

We've received reports of users encountering an error while using the 'Providers' tab of work orders. We believe we have identified the issue and are working on a fix now.
Posted Oct 15, 2025 - 15:18 CDT
This incident affected: Web App.