Service Degradation of some FN Marketplace Features
Incident Report for Field Nation
Resolved
We have implemented a fix that has returned the impacted features to normal operations. This incident has been resolved.
Posted Feb 08, 2024 - 14:10 CST
Identified
We've identified the cause for the User Profile feature and have taken action to restore that feature to normal operation.

We've also identified a possible cause for the degradation of Work Order Reports and Package Usage Reports features and are working through that issue as well but these features remain in a degraded state as we continue to develop and test for a solution.
Posted Feb 08, 2024 - 11:38 CST
Investigating
We are investigating service degradation for a subset of Field Nation Marketplace services following yesterday's release.
Known features impacted:
* Work Order Reports for Providers
* Package Usage Reports for Buyers/Admins
* User Profiles
Posted Feb 08, 2024 - 10:35 CST
This incident affected: Web App and Mobile App.