Delayed updates for data input
Incident Report for Field Nation
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 13:20 CDT
Monitoring
Corrective action was taken on the root issue so replication has now resumed. Replication is now catching up.
Posted Oct 19, 2021 - 13:08 CDT
Identified
We've observed slower than usual data replication across our databases. This can cause platform actions to not immediately appear and may lead to an increased number of error rates. We are working to identify the cause of this issue so we can take appropriate actions.
Posted Oct 19, 2021 - 13:05 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.