FN Marketplace Performance Degradation In Executing Actions in the Marketplace
Incident Report for Field Nation
Resolved
The Marketplace has recovered to normal operation at this time. The team will continue to monitor via normal mechanisms. This incident has been resolved.
Posted Feb 27, 2023 - 14:22 CST
Update
We continue to monitor recovery and have observed the delay to be decreasing as we recover.
Posted Feb 27, 2023 - 12:04 CST
Monitoring
We've identified some conditions contributing to the backlog in background services processing events. We've taken action to decrease an undesirable aggregate load caused by these background services. We've observe positive effect with these actions and we are monitoring progress as the systems recover.
Posted Feb 27, 2023 - 10:51 CST
Investigating
We have observed some metrics with regards to processing actions taken in the marketplace that we're currently investigating. This may result in some delays seeing the changes take effect.
Posted Feb 27, 2023 - 10:18 CST
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.