Field Nation Marketplace Service Degradation
Incident Report for Field Nation
Resolved
The incident has been resolved.
Posted Sep 26, 2023 - 15:38 CDT
Monitoring
We've identified a service capacity issue and have scaled up the affected service(s). We're monitoring recovery.
Posted Sep 26, 2023 - 15:16 CDT
Investigating
We are investigating Field Nation Marketplace reports of service degradation from users and internal monitoring systems.
Posted Sep 26, 2023 - 15:10 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.