Field Nation Marketplace is Experiencing a Delay in Processing Background Actions.
Incident Report for Field Nation
Resolved
Background processing has worked through the backlog and metrics show we're within normal thresholds. The service degradation incident with our external service vendor has been resolved. We'll continue to monitor as normal.
Posted Aug 23, 2023 - 11:14 CDT
Identified
The cause of the delay has been identified as being due to a service degradation in an external service used by the marketplace. We've taken action to increase the processing performance to mitigate the issue.
Posted Aug 23, 2023 - 11:09 CDT
Investigating
We're investigating the conditions and trigger for an increase in backlog in our background processing queues. This may result in some minor delay in actions and data processing in the marketplace.
Posted Aug 23, 2023 - 11:03 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.