Issue loading platform website
Incident Report for Field Nation
Resolved
We've found this was due to a session database node failure. While the issue auto-recovered, during the failure period there was high error rate that caused failures for some users during the period between 11:06 - 11:10am Central time. We are seeing things operating normally and marking this incident as resolved.
Posted Feb 24, 2024 - 11:44 CST
Investigating
We are investigating some issues accessing the platform website
Posted Feb 24, 2024 - 11:15 CST
This incident affected: Web App.