Field Nation Marketplace Service Degradation
Incident Report for Field Nation
Resolved
The incident has been resolved.
Posted Apr 04, 2023 - 18:09 CDT
Monitoring
We've identified the issue and have addressed the issue. We're monitoring recovery.
Posted Apr 04, 2023 - 17:59 CDT
Investigating
We are currently investigating reports of service degradation for some users in the Field Nation Marketplace System.
Posted Apr 04, 2023 - 17:15 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.