Issues displaying the Flightboard Work Order Listing
Incident Report for Field Nation
Resolved
This incident has been resolved.
Posted May 09, 2023 - 18:35 CDT
Monitoring
We are continuing to monitor the recovery process. There are a few indicators that the underlying service is still affected but they should recover in short time as we continue recovering. Despite this, our metrics indicators show there are no impacted features for users at this point.
Posted May 09, 2023 - 16:32 CDT
Identified
We've identified the problem that caused the issues to be in a service dependency that is recovering. We are currently monitoring and working to restore functionality that does not recover on its own.
Posted May 09, 2023 - 15:33 CDT
Investigating
We are currently investigating an issue related to our Flightboard Work Order Listing that is causing it not to load.
Posted May 09, 2023 - 14:37 CDT
This incident affected: Web App.