API Access Issues

Incident Report for Field Nation

Resolved

We have implemented a fix that has resolved the majority of the 500 Internal Server Error responses. However, we are still monitoring the situation to ensure stability and will continue to make adjustments as necessary.

Please retry your request; you should now receive the expected response code.
Posted Jul 07, 2025 - 12:09 CDT

Identified

We have identified the problem and are implementing a fix. We expect to have the API fully operational shortly.
Posted Jul 07, 2025 - 12:02 CDT

Investigating

We are currently investigating issues with API access, resulting in 500 Internal Server Error responses. Our team is actively working to identify the root cause of this issue.
Posted Jul 07, 2025 - 11:56 CDT
This incident affected: API and Out of the box Integration connectors.