Issue with Mobile App

Incident Report for Field Nation

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 14:47 CST

Identified

We've identified an issue affecting the Field Nation app for users on older operating systems.  Our team is working on a solution.  You may continue using the Field Nation website.  Additionally, updating your device to the device's latest OS version should also resolve the problem.
Posted Jan 26, 2026 - 14:14 CST

Investigating

We are currently investigating an issue where a limited set of users are unable to login to the mobile application.  If you are experiencing this issue, please use a web browser to access the Field Nation platform at https://app.fieldnation.com
Posted Jan 26, 2026 - 10:54 CST
This incident affected: Mobile App.