Field Nation Marketplace is Experiencing a Delay in Updating Status of Workorders on the Flightboard
Incident Report for Field Nation
Resolved
The fix worked. The background queues are fully caught up and flight board data processing has resumed.
Posted Aug 31, 2023 - 08:37 CDT
Monitoring
A fix has been implemented and we are monitoring the recovery.
Posted Aug 31, 2023 - 08:30 CDT
Identified
We've identified the service that seems to be causing the issue and our taking action to mitigate the issue.
Posted Aug 31, 2023 - 08:07 CDT
Investigating
We're investigating a condition leading to a backlog in our background processing queues for the flightboard. This may result in some minor delays in actions and data processing in the marketplace systems.
Posted Aug 31, 2023 - 07:48 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.