Field Nation Marketplace is Experiencing a Delay in Processing Background Actions.

Incident Report for Field Nation

Resolved

The background queues are fully caught up, all services should be restored and operational.
Posted Sep 11, 2023 - 11:00 CDT

Identified

We have identified the root cause and taking action to mitigate it.
Posted Sep 11, 2023 - 10:41 CDT

Investigating

We're investigating the conditions and trigger for an increase in backlog for our background processing queues. This may result in some minor delays in actions and data processing in the marketplace systems.
Posted Sep 11, 2023 - 10:32 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.