Users being logged out and unable to login on the Field Nation mobile app
Incident Report for Field Nation
Resolved
This incident has been resolved.
Posted May 25, 2023 - 14:13 CDT
Monitoring
We believe we have implemented a fix to the issue and users should now be able to log in and stay logged in on the mobile app.
Posted May 25, 2023 - 13:26 CDT
Identified
We've identified an issue causing provider users to be logged out of the Field Nation mobile app with no ability to log back in.
Posted May 25, 2023 - 13:25 CDT
This incident affected: Mobile App.