Delayed updates for data input
Incident Report for Field Nation
Resolved
The incident has been resolved. To resolve the issue we disabled real-time updates to talent pools until the performance issue is addressed. The talent pools will still be updated by the nightly job.
Posted Jul 31, 2023 - 09:39 CDT
Monitoring
We've taken action to address the performance issue and are now monitoring recovery.
Posted Jul 31, 2023 - 09:32 CDT
Identified
We've identified the source of the requests causing the condition and are working to address the issue.
Posted Jul 31, 2023 - 09:20 CDT
Investigating
We've observed slower than usual data replication across our databases. This can cause platform actions to not immediately appear and may lead to an increased number of error rates. We are working to identify the cause of this issue so we can take appropriate actions.
Posted Jul 31, 2023 - 09:10 CDT
This incident affected: Web App, Mobile App, API, and Out of the box Integration connectors.